Back to overview
Downtime
cptl.studio is down
Nov 26 at 10:43pm CET
Affected services
cptl.studio
Resolved
Nov 26 at 10:59pm CET
The website is back in business. Everything is working as it should.
Affected services
Created
Nov 26 at 10:43pm CET
During troubleshooting, the website was down, and visitors were met with an error code.
Affected services